We use cookies to give you the best possible experience on our site. Click here to find out more. Allow cookies
x
LOG IN HERE
Username
Password

arrow Register here

Forgotten password?

THE CHATTER BOX

 
  
  
  The Chatter Box : Blathering On
  
  
  
 
I am I right in thinking.... by tominator_49 on 10 June 2004 7:12pm
 
I am I right in thinking that the reason why nobody has posted since the 3rd of June is because this sight has been playing up on other people's computers aswell?
 
Re: I am I right in thinking.... by Helen on 10 June 2004 7:26pm
 
yup. lerve that technology!
Hi everyone! :)
 
Re: I am I right in thinking.... by intrepod on 10 June 2004 8:46pm
 
Yeah- out of desperation, I just changed my account. I am now, no longer Intrepid, but the vaguely familiar sounding Intrepod. Now I see that this isn't just a problem for me, it seems more futile. - Davod
 
Re: I am I right in thinking.... by Marianne on 10 June 2004 9:05pm
 
Is anyone ever able to access the Chat Room? I've been on the board since last year, and have yet to get into the Chat room. I can see a listing of people supposedly in there, but I'm not able to post. I wrote tech support about it, but just wondering if anyone else is having the same issues.
 
Re: I am I right in thinking.... by George on 10 June 2004 10:39pm
 
Yeah, a number of times I've tried to get in the Chat Room without success. I'm not much for chat rooms anyway, but I just figured no one wanted to talk to me. Thanks, I feel better now.
 
Re: I am I right in thinking.... by Middleclass twit on 11 June 2004 3:27am
 
Well I'm glad this is finally working again, anyway.
 
Re: I am I right in thinking.... by Palinite14 on 11 June 2004 11:51am
 
I thought it was just my computer deciding to go on strike. Now here's a question. What do you do when:

-your computer refuses you access to all internet sites, including your ISP, with an error message saying you are not authorised to view the site (content) and asking for the superviser password (and my computer doesn't HAVE a superviser password so I can't give it)???

I asked my mum if she'd altered the content controls and she said she hadn't at all. Can anyone solve this problem?
 
Re: I am I right in thinking.... by Helen on 11 June 2004 4:18pm
 
I think this is what is called a "firewall"? Maybe?
I cannot access certain sites either-- but this supervisor password has me stymied.
I can't access pythonline at work-- it is categorized as "humor." Humor is discouraged at work.
 
Re: I am I right in thinking.... by Godfather on 11 June 2004 4:43pm
 

I've not had internet problems really. I only had some problems with Palins travels over the last few days. Mostly it was just extremely slow. I would post something, and it would never complete the process. My Tiscali connection was down for a few hours earlier this week due to "techincal complications". But other than that,i've not had problems.

Palinite14. As Helen said, that sounds like your Firewall or standard internet options are being extremely overly cautious about what you're allowed to see. Sounds like someone has indeed changed the browsing settings, but probably is'nt being upfront with you. When do you get those messages? To be more accurate,what sites are you trying to visit when you get that message come up. You've posted on here, so you can go to some sites it seems. Keep in mind, that there are free programs that parents can download to spy on their families activities on the net, with the lame justification of - "You're a parent and you have the right to know". This ranges from Keyloggers (records everything you type, for viewing later) to taking screen snapshots on random occasions, to record the sites you've visited.
 
Re: I am I right in thinking.... by Izot on 12 June 2004 5:13am
 
>>>I can't access pythonline at work-- it is categorized as "humor." Humor is discouraged at work.<<<

True dat. Thank God for school, eh? =D

I had troubles with it before too, like what Godfather had. I'd always double post and it would make such a mess, then I logged on just before and the text was all funny... something had changed my internet security settings, maybe it was a site you visited (or perhaps didn't visit, ie didn't mean to visit, get my drift? that's what happened last time, anyway) and it didn't like your settings so it changed them... could be any manner of things. It could have been the PT server of all things.
 



  Reply to this post:
 
 
  Username 
 
 
  Password 
 
 
 
 
  Register here
 

INSTRUCTIONS

Select a discussion theme.
Register (or log in if you have not yet done so).

To start a new discussion topic:

Write the name of the topic in the 'Subject' box.
Type your message in the larger box to contribute.
Click 'Submit'.

To join a discussion topic:

Click on the discussion topic of your choice.
Type your message in the larger box to contribute.
Click 'Submit'.

To edit your message:

You can edit a message at any time after posting it as long as you're signed in.
Click on the 'Edit your message' link above the message.
Make your desired changes.
Click 'Submit'.

If you find you don't want to change the message after all, click on 'Return without changes'.

To set a chatmark:

Register (or log in if you have not yet done so).
Click on the "Set chatmark" link on the Chatter Box pages. This will set the time at which you have logged in.
Click on the "Go to chatmark" link to see all messages posted since you set your chatmark.

You can set your chatmark at any time and as often as you like.