We use cookies to give you the best possible experience on our site. Click here to find out more. Allow cookies
x
LOG IN HERE
Username
Password

arrow Register here

Forgotten password?

THE CHATTER BOX

 
  
  
  The Chatter Box : Blathering On
  
  
  
 
Messages 1 2 

The exclusive videos do not work for me by Dianne on 25 November 2002 4:18am
 
Is anyone else having this problem?
 
Re: The exclusive videos do not work for me by nottlob on 25 November 2002 4:32am
 
Do you have quicktime? Or maybe you have to update it, I'm not sure. All I know is you need quicktime, try again later. Have you seen the other videos from "80 Days", "Pole to Pole" and "Full Circle"? If you've seen those and you should be able to see the other videos, they use the same thing. Sorry I can't help more, :S
 
Re: The exclusive videos do not work for me by Dianne on 25 November 2002 6:42am
 
nottlob,
Thanks for the advice, you were on the right track. I didn't have quicktime. I haven't watched the other videos on here before. So, I was able to watch the exclusive videos after all.
 
Re: The exclusive videos do not work for me by rick694uk on 25 November 2002 9:41am
 
Hi Guys,

The videos didn't work for me either. But following nottlob's advice I downloaded Quicktime and they work fine. They have a good download section at www.cnet.com/downloads which has the latest version. Took about 20mins with a 56K dial-up connection.

Rick
 
Re: The exclusive videos do not work for me by jmcollis on 25 November 2002 10:19am
 
Well for some of us running on Linux rather than MACs or Windows - Quicktime is not really an option. Rather annoying.
 
Re: The exclusive videos do not work for me by jmcollis on 25 November 2002 10:33am
 
Not to complain too much of course - it's really great to see them there at all!
 
Re: The exclusive videos do not work for me by amelia on 25 November 2002 5:06pm
 
Hi

They did not work for me either. After trying to run I got a PlugIn error message that said, "The data that the plugin requested, did not download successfully".

I use QuickTime, and my op.system is XP.

Millie
 
Re: The exclusive videos do not work for me by amelia on 25 November 2002 5:32pm
 
Getting there. I upgraded my version of Quicktime, and now I get about half of the download before the aforementioned error message!

Poor Michael, he does looked pooped!

Millie
 
Re: The exclusive videos do not work for me by amelia on 25 November 2002 5:38pm
 
Success!

In case anyone else has the same problem, I have solved it by pausing the play button until the file has downloaded completely.

Gone.

Millie
 
Re: The exclusive videos do not work for me by Rusted on 25 November 2002 5:42pm
 
Makes me glad I took the (very very long) time to download Quicktime the other day to watch the travel clips!

~Mary
 
Messages 1 2 




  Reply to this post:
 
 
  Username 
 
 
  Password 
 
 
 
 
  Register here
 

INSTRUCTIONS

Select a discussion theme.
Register (or log in if you have not yet done so).

To start a new discussion topic:

Write the name of the topic in the 'Subject' box.
Type your message in the larger box to contribute.
Click 'Submit'.

To join a discussion topic:

Click on the discussion topic of your choice.
Type your message in the larger box to contribute.
Click 'Submit'.

To edit your message:

You can edit a message at any time after posting it as long as you're signed in.
Click on the 'Edit your message' link above the message.
Make your desired changes.
Click 'Submit'.

If you find you don't want to change the message after all, click on 'Return without changes'.

To set a chatmark:

Register (or log in if you have not yet done so).
Click on the "Set chatmark" link on the Chatter Box pages. This will set the time at which you have logged in.
Click on the "Go to chatmark" link to see all messages posted since you set your chatmark.

You can set your chatmark at any time and as often as you like.